something weird going on with the cursor

Discussion in 'Help and Support Desk' started by smichal, Feb 27, 2012.

  1. smichal

    smichal Well-Known Member VIP

    Reputations:
    17,379
    Joined:
    Jan 15, 2012
    Messages:
    4,280
    Likes Received:
    532
    Hey guys. Lately (past week or so) I am having the following problem when making a post. The flashing cursor stays at the front of the first line, rather than following my text as I enter characters. If I press enter to try to make a new paragraph, instead of doing what it's supposed to do, it moves down all the text I have just typed. It is also not working if I move my mouse and click to try to edit my existing text.
  2. DawgShed Ads

    DawgShed Ads

    Reputations:
    0
  3. BenBas

    BenBas Well-Known Member

    Reputations:
    2,658
    Joined:
    Jan 10, 2012
    Messages:
    1,302
    Likes Received:
    62
    Hey! I'm having the same issues...AND also error pop-ups then I lose everything!! :facepalm:
    an internet explorer issue....(I'm waiting for my new LapTop /with windows7 to be delivered) ...it's why I haven't been posting !! and I have ALOT to say about the show (how much it sucks lately...how annoying Robin's LAUGHING was last week! ...the show now 2 days a week WTF??? Didn't Howard fire Artie for missing so much time?? What a difference Year#6 on Sirius....wow were we duped:rolleye:

    Sorry for piling on and going "off topic" in your thread.....this may be the only chance I get to post today!!

    Thank you
    Peace & Love
  4. Senator Rick

    Senator Rick Throbbing Member Gold

    Reputations:
    78,680
    Joined:
    Jan 15, 2012
    Messages:
    9,561
    Likes Received:
    1,715
    Just a suggestion - I'm not having these issues at all but I'm using Chrome.
    Why not change over to the Google Chrome browser or else Firefox and see if this alleviates your problems?
  5. smichal

    smichal Well-Known Member VIP

    Reputations:
    17,379
    Joined:
    Jan 15, 2012
    Messages:
    4,280
    Likes Received:
    532
    I'm using firefox
  6. Senator Rick

    Senator Rick Throbbing Member Gold

    Reputations:
    78,680
    Joined:
    Jan 15, 2012
    Messages:
    9,561
    Likes Received:
    1,715

    Beats me, then. I'm no techie.
    Did you do the clear your DNS cache trick?
    Other than that... PM Dawg for more suggestions.

Share This Page