WTF Anyone here good with computers?

Discussion in 'The Howard Stern Show' started by Big Lar, Oct 12, 2016.

  1. Big Lar

    Big Lar Well-Known Member

    Reputations:
    3,333
    Joined:
    Feb 2, 2012
    Messages:
    2,062
    Likes Received:
    3,630
    Alright, I am having a real frustrating problem. I just changed internet providers and bought my own modem. It runs flawlessly on every device I have hooked up to it (about ten or so) With my wireless devices I am getting speeds of 50+ download and 5+ upload.

    Then comes my PC. I have never had an issue with it browsing the web before, but now everything is running slow. Even when I come to this site I am getting the spinning wheel on the top of the page or the bar in the upper right hand corner. It takes like a minute to post anything. I can't even run a speedtest without the test timing out. I depend on my CPU for work so does anyone have any idea what could cause this? I have tried both a wired connection and a wireless connection on my PC and both have the same problem.

    Internet provider: WOW Cable
    Operating System: Windows 10
    CPU: Dell Pavilion 400-434
    Modem: TP-Link Archer CR700
    Problem is across all browsers (Chrome, explorer, etc)
     
    Scotty4x4 and ljc like this.
  2. Mark Mayonnaise

    Mark Mayonnaise You look like a tree! VIP Gold

    Reputations:
    96,558
    Joined:
    Sep 8, 2010
    Messages:
    201,381
    Likes Received:
    88,086
    No but I do love mozzarella sticks


    [​IMG]
     
    Scott, sumtexan, squigglyline and 5 others like this.
  3. Dismember

    Dismember Well-Known Member

    Reputations:
    996
    Joined:
    Aug 8, 2013
    Messages:
    806
    Likes Received:
    2,538
    Update your network card driver. Plug in your service tag in the Dell drivers site and you can run that shit automated it will let you if there are any updates
     
    SouthernListen and Big Lar like this.
  4. TheMercenary

    TheMercenary Collecting Light

    Reputations:
    -3
    Joined:
    Nov 5, 2014
    Messages:
    10,809
    Likes Received:
    36,041
    C:\windows\delete system32

    [​IMG]
     
  5. Big Lar

    Big Lar Well-Known Member

    Reputations:
    3,333
    Joined:
    Feb 2, 2012
    Messages:
    2,062
    Likes Received:
    3,630
    That made me hungry....
     
    Mark Mayonnaise likes this.
  6. ItsAWholeThing

    ItsAWholeThing Well-Known Member VIP

    Reputations:
    15,993
    Joined:
    Mar 23, 2012
    Messages:
    8,592
    Likes Received:
    10,038
    Unplug the machine open the cover and piss inside making sure to drench the motherboard.Plug it back in and you should be good
     
  7. Macro57

    Macro57 Well-Known Member

    Reputations:
    566
    Joined:
    Dec 13, 2011
    Messages:
    917
    Likes Received:
    920
    Check with your internet provider to verify that their network supports your modem.
     
    1Vegasgirl and Big Lar like this.
  8. DarkFriday

    DarkFriday Fired as a MOD...Twice. Gold

    Reputations:
    138,170
    Joined:
    Jul 6, 2011
    Messages:
    194,287
    Likes Received:
    122,206
    .jpeg it.
     
    Gomez and MilkyDischarge like this.
  9. ljc

    ljc fish sucks on the stick Gold

    Reputations:
    167,968
    Joined:
    Jul 8, 2013
    Messages:
    18,045
    Likes Received:
    109,993
    Anytime I have computer problems theses guys fix it.
    IMG_1983.JPG
     
  10. Mark Mayonnaise

    Mark Mayonnaise You look like a tree! VIP Gold

    Reputations:
    96,558
    Joined:
    Sep 8, 2010
    Messages:
    201,381
    Likes Received:
    88,086
    :jj: Even I don't get THIS one
     
    DarkFriday and ljc like this.
  11. ljc

    ljc fish sucks on the stick Gold

    Reputations:
    167,968
    Joined:
    Jul 8, 2013
    Messages:
    18,045
    Likes Received:
    109,993
     
  12. crash83

    crash83 VIP Extreme Gold

    Reputations:
    118,597
    Joined:
    Dec 13, 2011
    Messages:
    6,628
    Likes Received:
    12,743
     
    Big Lar and ljc like this.
  13. oski

    oski Purveyor of the Obvious Gold

    Reputations:
    157,878
    Joined:
    Dec 8, 2014
    Messages:
    23,699
    Likes Received:
    17,871
    this may be obvious, but make sure to look at your lan settings under internet explorer and the "automatically detect settings" is checked and the proxy server is not.
     
    Time Bandit and Big Lar like this.
  14. joe361

    joe361 Well-Known Member Banned User

    Reputations:
    0
    Joined:
    Jan 4, 2012
    Messages:
    5,065
    Likes Received:
    4,848
    What DNS servers is your PC using?
     
    FeetToTaste likes this.
  15. WUT7272G7C

    WUT7272G7C Space Chimp

    Reputations:
    1,284
    Joined:
    Jun 6, 2014
    Messages:
    1,294
    Likes Received:
    3,006
    Read this comment about the Modem and "Wow Cable" on ebay...
    http://www.ebay.com/itm/TP-Link-Arc...d-DOCSIS-3-0-Cable-Modem-Router-/172048419684

    ++++++++++++++++++
    Near new Archer CR700 Cable Modem with wireless ac router
    I bought this modem/router a few months ago for use with my Wow! cable service. The router portion worked like a charm, but it turns out that the modem portion isn't 100% compatible with the Wow! cable service yet. I've had to switch to a different modem, so this one is now up for sale. I must have been unlucky since this product is certified to work with:
    • XFINITY from Comcast
    • Time Warner Cable
    • Cablevision
    I'd maybe recommend giving this a miss if you aren't a customer of one of the big cable operators listed above.
    ++++++++++++++++++++


    Might not have anything to do with your problem, might have everything to do with it.
    G'Luck Man
     
    Time Bandit, Macro57 and Big Lar like this.
  16. idiotbox

    idiotbox Looking for a dime and found a quarter. VIP

    Reputations:
    22,472
    Joined:
    Dec 15, 2011
    Messages:
    19,834
    Likes Received:
    18,815
    this.
     
    FeetToTaste likes this.
  17. Big Lar

    Big Lar Well-Known Member

    Reputations:
    3,333
    Joined:
    Feb 2, 2012
    Messages:
    2,062
    Likes Received:
    3,630
    Just tried that. Updated the driver and it seems to be running a little better but still having some issues. Speedtest.net is still timing out.
     
  18. Walygatr

    Walygatr Well-Known Member

    Reputations:
    46,701
    Joined:
    Dec 13, 2011
    Messages:
    10,550
    Likes Received:
    29,975
    I treat mine like shit and when they die, I just get me a new one. Fuck em. :owned:
     
  19. HS Cult Leader

    HS Cult Leader Elite Member Gold

    Reputations:
    34,687
    Joined:
    Jun 2, 2012
    Messages:
    15,337
    Likes Received:
    23,765
    What cables are you using?

    cat 5e is only o.k.

    Try upgrading to cat 6 or 6e


    [​IMG]
     
    Dorb likes this.
  20. Big Lar

    Big Lar Well-Known Member

    Reputations:
    3,333
    Joined:
    Feb 2, 2012
    Messages:
    2,062
    Likes Received:
    3,630
    It looks like it is obtaining IP and DNS server information automatically. That's on TCP/IPv4 and TCP/IPv6 when I look under network connections and select the wireless card.