avatar problem

Discussion in 'Help and Support Desk' started by gwartney, Jul 25, 2012.

  1. gwartney

    gwartney Unafilliated Gold

    Reputations:
    103,080
    Joined:
    Sep 23, 2010
    Messages:
    42,907
    Likes Received:
    15,341
    I made a small animated gif for my av. The animation works fine when I open it with a browser but the same file isn't animated when I use it as my av. it is 190 x 142 pixels and 105K in size There are 20 frames. I am new at animating. Any suggestions? Thanks :hat:

    View attachment 4462
     
  2. k4D3t

    k4D3t Reverse Apache Master VIP

    Reputations:
    4,282
    Joined:
    Aug 28, 2010
    Messages:
    15,734
    Likes Received:
    169
    the forum software will convert your animated gif AV to a static gif if it exceeds 160 by 400 pixels -- since yours is 190 pixels wide, it broke your AV -- if you resize it, it should work just fine
     
  3. gwartney

    gwartney Unafilliated Gold

    Reputations:
    103,080
    Joined:
    Sep 23, 2010
    Messages:
    42,907
    Likes Received:
    15,341
    Thanks! That was quick!!
     
  4. k4D3t

    k4D3t Reverse Apache Master VIP

    Reputations:
    4,282
    Joined:
    Aug 28, 2010
    Messages:
    15,734
    Likes Received:
    169
    I work the morning shift :)
     
  5. gwartney

    gwartney Unafilliated Gold

    Reputations:
    103,080
    Joined:
    Sep 23, 2010
    Messages:
    42,907
    Likes Received:
    15,341
    It's pretty crude but I'll get better maybe.