Embedding Youtube Links Suddenly Doesn't Work?

Discussion in 'Help and Support Desk' started by Gretsch Man, Aug 19, 2016.

  1. Gretsch Man

    Gretsch Man Well-Known Member

    Reputations:
    47,339
    Joined:
    Feb 21, 2012
    Messages:
    5,896
    Likes Received:
    8,670
    Is there a setting or something I might have inadvertently changed that prevents embedding youtube links? When I try to do it, I get a window that pops up and says it's the wrong format.
     
  2. Mr Sinister

    Mr Sinister Gold

    Reputations:
    383,392
    Joined:
    Apr 26, 2012
    Messages:
    49,672
    Likes Received:
    42,883
    I'd think your coping the link wrong
     
  3. dawg

    dawg In The Dog House Staff Member

    Reputations:
    542,093
    Joined:
    Aug 19, 2010
    Messages:
    119,662
    Likes Received:
    91,140


    All good on our end
     
  4. Gretsch Man

    Gretsch Man Well-Known Member

    Reputations:
    47,339
    Joined:
    Feb 21, 2012
    Messages:
    5,896
    Likes Received:
    8,670
    Thanks for checking.
     
  5. Matt R

    Matt R Active Member

    Reputations:
    1,036
    Joined:
    Jan 13, 2014
    Messages:
    74
    Likes Received:
    137
    Make sure you uncheck the box on YouTube that says "Share as "... when you click on the arrow "share link thingy" on the top of the video you want to post.
    It may be something new YouTube came up with and I couldn't post a video here, until I unchecked it.
     
    Gretsch Man likes this.