Embedding Youtube Links Suddenly Doesn't Work?

Discussion in 'Help and Support Desk' started by Gretsch Man, Aug 19, 2016.

  1. Gretsch Man

    Gretsch Man Well-Known Member

    Reputations:
    36
    Joined:
    Feb 21, 2012
    Messages:
    5,904
    Likes Received:
    8,680
    Is there a setting or something I might have inadvertently changed that prevents embedding youtube links? When I try to do it, I get a window that pops up and says it's the wrong format.
     
  2. Mr Sinister

    Mr Sinister Gold

    Reputations:
    12
    Joined:
    Apr 26, 2012
    Messages:
    50,836
    Likes Received:
    44,557
    I'd think your coping the link wrong
     
  3. dawg

    dawg In The Dog House Staff Member

    Reputations:
    108,981
    Joined:
    Aug 19, 2010
    Messages:
    135,510
    Likes Received:
    119,935


    All good on our end
     
  4. Gretsch Man

    Gretsch Man Well-Known Member

    Reputations:
    36
    Joined:
    Feb 21, 2012
    Messages:
    5,904
    Likes Received:
    8,680
    Thanks for checking.
     
  5. Matt R

    Matt R Well-Known Member

    Reputations:
    390
    Joined:
    Jan 13, 2014
    Messages:
    148
    Likes Received:
    267
    Make sure you uncheck the box on YouTube that says "Share as "... when you click on the arrow "share link thingy" on the top of the video you want to post.
    It may be something new YouTube came up with and I couldn't post a video here, until I unchecked it.
     
    Gretsch Man likes this.
  6. Bungzilla

    Bungzilla Well-Known Member

    Reputations:
    2,480
    Joined:
    Jan 16, 2012
    Messages:
    1,277
    Likes Received:
    564
  7. idiotbox

    idiotbox Looking for a dime and found a quarter. VIP

    Reputations:
    37,690
    Joined:
    Dec 15, 2011
    Messages:
    21,015
    Likes Received:
    21,395