Who is the technical guru here? Question

Discussion in 'The Bar' started by Stew Nod, Sep 2, 2012.

  1. Stew Nod

    Stew Nod Hello VIP

    Reputations:
    313,945
    Joined:
    Feb 9, 2012
    Messages:
    55,694
    Likes Received:
    41,403
    Lately, a lot of times on 2 diff Vbulletin boards(this one included)...I try to post a picture link or even a youtube song and it just wont post it?

    WTF? never happened to me before
     
  2. newcastlefan

    newcastlefan גֵּרְשֹׁם VIP

    Reputations:
    136,686
    Joined:
    Dec 31, 2011
    Messages:
    57,808
    Likes Received:
    17,112
    happens to me too lately. i thought it was just Firefox but lately its happening in Safari too. I kill and restart the browser and its ok for a while again. I think it's related to VB4 but it hasn't annoyed me enough to load my debugger yet.

    I have noticed a javascript error here when it happens, but that by itself really isn't enough to tell.
     
  3. Kanye West

    Kanye West Yeezus!

    Reputations:
    32,418
    Joined:
    Dec 23, 2011
    Messages:
    115,882
    Likes Received:
    20,704
    Fuck you
     
  4. Bro

    Bro Oligarchical Corporatocracy VIP Gold

    Reputations:
    199,095
    Joined:
    Sep 26, 2010
    Messages:
    85,623
    Likes Received:
    16,724
    Nigga be stupid.
     
  5. Stew Nod

    Stew Nod Hello VIP

    Reputations:
    313,945
    Joined:
    Feb 9, 2012
    Messages:
    55,694
    Likes Received:
    41,403
    Same here, with the restart...Pain in the fucking ass
     
  6. Stew Nod

    Stew Nod Hello VIP

    Reputations:
    313,945
    Joined:
    Feb 9, 2012
    Messages:
    55,694
    Likes Received:
    41,403
    LOL, you're pretty cool
     
  7. Stew Nod

    Stew Nod Hello VIP

    Reputations:
    313,945
    Joined:
    Feb 9, 2012
    Messages:
    55,694
    Likes Received:
    41,403
    I'll kick your ass!
     
  8. Kanye West

    Kanye West Yeezus!

    Reputations:
    32,418
    Joined:
    Dec 23, 2011
    Messages:
    115,882
    Likes Received:
    20,704
    Thanks :wtf:
     
  9. newcastlefan

    newcastlefan גֵּרְשֹׁם VIP

    Reputations:
    136,686
    Joined:
    Dec 31, 2011
    Messages:
    57,808
    Likes Received:
    17,112
    if it is javascript then its annoying the security or privacy settings in the browser. javascript is client side so updates to security settings and software affect it.
     
  10. Boss Ono

    Boss Ono New Member Banned User

    Reputations:
    -6
    Joined:
    Aug 30, 2010
    Messages:
    21,398
    Likes Received:
    0
    Always click share. If it gives you a code highlighted then it will work. If not then find another youtube. :hat:
     
  11. newcastlefan

    newcastlefan גֵּרְשֹׁם VIP

    Reputations:
    136,686
    Joined:
    Dec 31, 2011
    Messages:
    57,808
    Likes Received:
    17,112
    thats not the error: it doesn't fail because it can't find the video. it just refuses to post the link at all and the message javascript:void flashes on the status bar. the javascript thinks it finished correctly but the browser isn't responding.
     
  12. Boss Ono

    Boss Ono New Member Banned User

    Reputations:
    -6
    Joined:
    Aug 30, 2010
    Messages:
    21,398
    Likes Received:
    0
    Unbelievable. Good luck. :hat:
     
  13. DarkFriday

    DarkFriday Fired as a MOD...Twice. Gold

    Reputations:
    723,489
    Joined:
    Jul 6, 2011
    Messages:
    172,741
    Likes Received:
    88,092
    I started having problems on the board a few days ago with Firefox 15.......so I just reinstalled FF 14.0.1 right over the 15 and the problem was solved.

    Currently, FF 15 blows. :coffee:
     
  14. Stew Nod

    Stew Nod Hello VIP

    Reputations:
    313,945
    Joined:
    Feb 9, 2012
    Messages:
    55,694
    Likes Received:
    41,403
    Fuck, that's it! I just upgraded....bastards cant get their shit right before they tell you to upgrade? ever? fucking assholes
     
  15. newcastlefan

    newcastlefan גֵּרְשֹׁם VIP

    Reputations:
    136,686
    Joined:
    Dec 31, 2011
    Messages:
    57,808
    Likes Received:
    17,112

    Makes sense: I upgraded last week too. Maybe I can get the motivation in the morning to fire up the development Env and see what's hanging, or I might just oversleep again.
     
  16. dawg

    dawg In The Dog House Staff Member

    Reputations:
    541,954
    Joined:
    Aug 19, 2010
    Messages:
    119,657
    Likes Received:
    91,102
    Yup, FF 15 seems to be the culprit. I tested it in Chrome and the problem didnt happen.
     
  17. Stew Nod

    Stew Nod Hello VIP

    Reputations:
    313,945
    Joined:
    Feb 9, 2012
    Messages:
    55,694
    Likes Received:
    41,403
    God damn douchebags...so whattaya do? delete the upgrade?
     
  18. dawg

    dawg In The Dog House Staff Member

    Reputations:
    541,954
    Joined:
    Aug 19, 2010
    Messages:
    119,657
    Likes Received:
    91,102
    I will just live it with it for now. We have the latest version of vBulletin. For once we are actually running the same version they are at vbulletin.com.
     
  19. RenchFries

    RenchFries Official Dawgshed Dutch representative Gold

    Reputations:
    171,605
    Joined:
    Apr 9, 2012
    Messages:
    23,142
    Likes Received:
    21,792
    Chrome doesn't do this for me.
     
  20. Dick Gozinya

    Dick Gozinya Active Member

    Reputations:
    -3
    Joined:
    Aug 9, 2012
    Messages:
    4,758
    Likes Received:
    0
    I've found that I can copy a picture from another site and paste it right into the reply window, without the tag button (which doesn't work), and that works. Fuckin' cool, it is.